Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Apexi AVCR self learning and losing boost

Apexi AVCR self learning and losing boost

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Apexi AVCR self learning and losing boost on 15th July 2013, 8:38 am

r called jay


Hi guys,
Bit stumped with this and can't find any info anywhere.
I've had my avcr boost controller forever and I'm pretty competent at setting it up.
My low boost setting is 1.2bar and is spot on but my high boost setting is having a paddy.
Go through the usual set-up procedure of estimating the duty % and then going for a run from low revs in 4th gear to initialise self learn.
I have found that a duty of 66% is bang on 1.6bar which is what I'm after, but after it has self learnt and self adjusted the duty I end up with 1.1bar and it has brought the duties down to 50-55% ish,
I've never had any issues in the past so any help to shed some light on this would be great.
Thanks, Ben.

2 Re: Apexi AVCR self learning and losing boost on 15th July 2013, 11:43 am

Gaz GTiR

avatar
I have the same problem, no matter how much I set it up Mad 

Are you running standart turbo? As I think standard turbo limet is around 1,2 bar. so mybe it struggles to produce more boost?

r called jay


No its a 3071. It produces boost fine when I set it up manually, it's only when the avcr starts to self learn that it stops making boost.

johnny gtir

avatar
moderator
moderator
Are your avcr connected to injector or Rpm signal ?

r called jay


RPM signal.

GTI-R US

avatar
Management
Management
could be a faulty control solenoid

http://www.gti-r-us.co.uk www.force500.com

Stu

avatar
Admin
Admin
GTI-R US wrote:could be a faulty control solenoid

First thing I thought of aswel.

http://www.j10-meets.co.uk

8 Re: Apexi AVCR self learning and losing boost on 17th July 2013, 11:38 am

r called jay


I don't think it's the solenoid because when I initially set up the boost to 1.6bar and 66% it works fine, and as long as I keep manually changing the duty 1% to stop the self learn taking over it boosts fine.
Is there a way to turn off the self learning function, as even though not ideal it will be better than what's happening at the moment.
Cheers, Ben.

9 Re: Apexi AVCR self learning and losing boost on 17th July 2013, 12:03 pm

GTI-R US

avatar
Management
Management
ive never used the self learn on them just set up manually which I thought would have over rided the self learn but not sure tbh

http://www.gti-r-us.co.uk www.force500.com

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum