Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » I can't get more than 10psi

I can't get more than 10psi

Go to page : 1, 2  Next

Go down  Message [Page 1 of 2]

1 I can't get more than 10psi on 22nd December 2013, 10:08 am

Escy


Hi guy's, this isn't massively important as i'm selling the car anyway. My GTI-R has all the mods to support 300+ easily. The problem is I can't wind the boost up on it. All I get is 10psi which is held steadily, no fluctuating. I've had the car apart, the turbo wastegate did have some cracks but i've seen worse, I don't think it's that. I'm thinking it could be the actuator spring being weak, does this sound plausible?

2 Re: I can't get more than 10psi on 22nd December 2013, 1:25 pm

Whytie

avatar
Take the hose of that actuator and take it a run, it should run unlimited boost,

3 Re: I can't get more than 10psi on 22nd December 2013, 3:26 pm

nomad

avatar
Admin
Admin
Just take it easy with the above method as in dont go silly otherwise you will blow it up lol

4 Re: I can't get more than 10psi on 22nd December 2013, 4:57 pm

Escy


I've just tried that. It made no difference, still 10psi all the way. What does that point to?

5 Re: I can't get more than 10psi on 22nd December 2013, 5:20 pm

nomad

avatar
Admin
Admin
What have you got boost set up wise .... controller ? Pipe set up ?

6 Re: I can't get more than 10psi on 22nd December 2013, 5:41 pm

Escy


Currently on a bleed valve, also tried the stock setup and the 1 bar boost loop. All are exactly the same result. 9/10psi.

7 Re: I can't get more than 10psi on 22nd December 2013, 7:16 pm

nomad

avatar
Admin
Admin
What tubby does it have ? Have you still got the restricter in the pipe ?

8 Re: I can't get more than 10psi on 22nd December 2013, 7:26 pm

Escy


It's got the standard one. What's the restrictor look like?

9 Re: I can't get more than 10psi on 22nd December 2013, 7:36 pm

nomad

avatar
Admin
Admin
Its the line that goes from the plenum its got a green band mate.

10 Re: I can't get more than 10psi on 22nd December 2013, 7:44 pm

Escy


It's got no restrictor

11 Re: I can't get more than 10psi on 22nd December 2013, 8:58 pm

Guest


Guest
Do you have an aftermarket boost gauge or using stock gauges ?are you sure they are working whatever you are using

12 Re: I can't get more than 10psi on 22nd December 2013, 9:00 pm

Escy


I'm using an Autometer gauge. I'm pretty sure it's working ok. The car isn't getting faster or slower, always feels the same.

13 Re: I can't get more than 10psi on 22nd December 2013, 9:10 pm

Whytie

avatar
If you pulled the hose of the actuator obviously blanked the silicone hose with something and took it for a spin and it didn't boost like crazy then there will be a problem with the actuator.

14 Re: I can't get more than 10psi on 23rd December 2013, 11:22 am

GTI-R US

avatar
Management
Management
yep as above

it should hit 1.5 bar easily with pipe pulled off at actuator, if not then either the actuator is fooked or the wastegate in the turbo is not closed properly or has severe cracking and your losing nearly all the pressure

http://www.gti-r-us.co.uk www.force500.com

15 Re: I can't get more than 10psi on 12th January 2014, 1:55 pm

Escy


I finally got around to replacing the actuator and it's still the same. I guess that means it's the wastegate housing.

16 Re: I can't get more than 10psi on 12th January 2014, 4:12 pm

buckym120

avatar
Have you fitted a restrictor now then? Pipe which goes from the manifold to actuator should have a restrictor in line. The standard pipe has a green band to indicate this.

17 Re: I can't get more than 10psi on 12th January 2014, 5:04 pm

Escy


I haven't. Which end of the pipe has the restrictor in? Does anyone have a picture of one?

18 Re: I can't get more than 10psi on 13th January 2014, 8:36 pm

buckym120

avatar
It's up near to the manifold, I'll see if I can find a pic if not will uncover the car on the weekend abd take one

19 Re: I can't get more than 10psi on 13th January 2014, 9:06 pm

buckym120

avatar
Here is link to the oz site which has some details on it. Basically the pipe comes out of the underside of the inlet plenium and originally goes into a metal pipe on the bracket for the top mount intercooler and then back out to the actuator.

http://forum.pulsar.org.au/attachment.php?attachmentid=34803&d=1186609449

20 Re: I can't get more than 10psi on 19th January 2014, 3:21 pm

Escy


Thanks for that. I've just checked and I don't have a restrictor in place. Is this good or bad for my issue? Does it need to be removed when you want to up the boost or do I still need it?

21 Re: I can't get more than 10psi on 19th January 2014, 5:52 pm

buckym120

avatar
It's more than likely the reason for not getting more than actuator pressure.  See if bob has a pipe with restrictor inline as you still need it.

22 Re: I can't get more than 10psi on 19th January 2014, 6:19 pm

nomad

avatar
Admin
Admin
Or put a welding tip in the line and see if it makes a difference ...

23 Re: I can't get more than 10psi on 19th January 2014, 7:25 pm

Escy


I put a welding tip in, 0.8mm was the biggest I had. When I took it for a drive it still hit the same 9-10psi but it stutter at about 4,000rpm kind of boost cut sort of feeling.

24 Re: I can't get more than 10psi on 19th January 2014, 7:38 pm

nomad

avatar
Admin
Admin
Sure its not getting det and hitting it into safe mode ?

25 Re: I can't get more than 10psi on 19th January 2014, 8:19 pm

Escy


The ECU has a Jap chip in it, i'd have thought the boost cut/safe mode would be removed?

Also the boost wasn't building any more than it has in the past. It's also at 10psi for a good 500-1000 revs before it splutters.

Sponsored content


Back to top  Message [Page 1 of 2]

Go to page : 1, 2  Next

Permissions in this forum:
You cannot reply to topics in this forum