Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Starting

Starting

Go down  Message [Page 1 of 1]

1 Starting on 27th January 2014, 7:59 pm

GTIR James


Before I took the engine out there was a problem when starting. If you just turn the key it doesn't start. (As if the rpm isn't raised enough) if I apply a slight amount of throttle it would start up straight away.
Now I've got a new Idle air control valve which I've cleaned & all appears good but could the cold start device cause this problem as well? Would rather sort this whilst engines out as these are a pig to get to with engine in
Thanks

2 Re: Starting on 27th January 2014, 8:00 pm

GTIR James


Ps throttle still needs to be applied when engine is warm

3 Re: Starting on 27th January 2014, 8:14 pm

nomad

avatar
Admin
Admin
So whats it idling at  if at all ....

4 Re: Starting on 27th January 2014, 8:23 pm

GTIR James


Idles fine. About 900rpm but throttle needs to be blipped or it doesn't start. Once started it idles fine. From cold 1500rpm then drops when engine warms

5 Re: Starting on 27th January 2014, 8:45 pm

Gaz GTiR

avatar
Butterflys in throttlebody may be sticking closed when its been stood for a bit, Hense why you need to blip the throttle to relese them?

6 Re: Starting on 27th January 2014, 8:47 pm

GTIR James


Possible gaz. I will check this as they are all off. Just seems weird the car idles fine etc but won't start unless the throttle is blipped.

7 Re: Starting on 27th January 2014, 10:37 pm

GTI-R US

avatar
Management
Management
its more than likely a mapping issue james

theres a few cars about that have this problem once mapped, may need some fuel taking out at idle.
if doesn't start straight away when warm then it can flood very quickly especially if you have larger injectors fitted

http://www.gti-r-us.co.uk www.force500.com

8 Re: Starting on 28th January 2014, 4:42 pm

Mr B

avatar
gtir technician
gtir technician
@Gaz GTiR wrote:Butterflys in throttlebody may be sticking closed when its been stood for a bit, Hense why you need to blip the throttle to release them?
Shouldn't make a difference to cold start/idle as throttle is not linked to this even if butterflies are sticking (normal symptom being a stiff throttle pedal until been pressed once)
Check auxiliary air valve (under plenum and right under idle valve you just done) & as Bob has mentioned your cold start mapping if you are on a custom ecu etc....

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum