Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Boost?

Boost?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Boost? on 3rd March 2014, 12:56 pm

Hardy172cup

avatar
the one star club
the one star club
I have recently put my car back to standard boost, I plumed in the stock control solenoid and fitted a 1.2mm welding tip in place of the stock resistor.
I took the R out Sunday for a good drive and to test that I had plugged everything in correctly and I was getting more or less 0.6 bar wich I thought sounded about right.

Now today I have just took the car for a little drive and I thought it felt like it was pulling well, I looked at my boost gauge and I'm getting 1bar  Shocked 

What do you think has caused this? I'm thinking I must have developed a leak in one of the vac lines going to the actuator or perhaps the DET sensor had retarded the timing and held the boost back and today the solenoid is bleeding as it should be but the 1.2mm restrictor is too small giving me the extra boost?

I'm confused to say the least, Sunday boost was stock, today it seems to be holding 1bar lol, damn car just wants to go faster and faster all the time Laughing

2 Re: Boost? on 3rd March 2014, 2:15 pm

Hardy172cup

avatar
the one star club
the one star club
Just been and checked the vac lines to the actuator and there dosent seem to be any leaks.
It's odd how it's boosting to 1 bar now but only 0.6 the other day, the only thing I have done to it is tighten the spring in my dump valve, maybe that has something to do with it?

3 Re: Boost? on 3rd March 2014, 4:10 pm

Concrete-GTIR

avatar
that could have something to do with it, alot of people stay away from atmospheric dumpvalves as they can cause all sorts of problems especailly on other cars. Definitly check all your vac hoses, that go to the boost solenoid etc all vac lines around inlet. Could be a faulty actuator or even gauge.

4 Re: Boost? on 3rd March 2014, 4:39 pm

keastygtir


a pipe straight from the inlet manifold to the nipple on the turbo would give you wastegate pressure which i believe is 0.8

5 Re: Boost? on 3rd March 2014, 5:52 pm

Hardy172cup

avatar
the one star club
the one star club
It's definitely not the gauge that's at fault because I can feel it boosting like billio lol

I tried putting the pipe straight from plenum to actuator before plumbing in the stock control solenoid etc and I was getting about 0.5 bar which is wastegate pressure.

I'm thinking my actuator may have stuck. I tried putting my foot down earlier and it shot up to over 1bar and I let off because I didn't want it to over boost lol

Surely the dump valve couldn't cause the car to over boost like that?

I'm confused, I will try putting the pipe straight to the wastegate actuator again and see what happens

6 Re: Boost? on 3rd March 2014, 6:30 pm

Hardy172cup

avatar
the one star club
the one star club
Would it be possible for the stock boost control solenoid to get stuck wide open and bleed off too much pressure from the waste gate actuator?

7 Re: Boost? on 3rd March 2014, 7:09 pm

nomad

avatar
Admin
Admin
I would blank the dump valve off first so you can rule it out  dont forget to pop a bolt into the pick up pipe ....


_________________
"Official post whore" and all round superhero....

8 Re: Boost? on 3rd March 2014, 8:17 pm

Hardy172cup

avatar
the one star club
the one star club
Good idea mate I'll try that in the morning. Is it safe to run without a dump valve? I know I've heard people say they do not run a BOV but I'm no expert and I don't want to go fooking anything up lol

9 Re: Boost? on 3rd March 2014, 8:43 pm

nomad

avatar
Admin
Admin
Yes mate its safe to run without a dump valve or bov ....its only to aid the turbo from stalling and you go on and off boost ...


_________________
"Official post whore" and all round superhero....

10 Re: Boost? on 3rd March 2014, 9:04 pm

Hardy172cup

avatar
the one star club
the one star club
Sound.. Just thought i would be best to ask.. Tomorrow I will try blanking of the dump valve and I'll try putting the vac line for the actuator directly from the plenum. If she's still boosting like mad then I'm guessing it's got to be the actuator?

11 Re: Boost? on 5th March 2014, 10:47 am

Hardy172cup

avatar
the one star club
the one star club
I've not realy had the chance to look at the car recently but I think my problem must be due to a vac leak so it could infact be the BOV. I have noticed my AFR being slightly leaner on my Wideband gauge and I tried to do an emergency stop the other day and the car just slowly came to a halt lol, so I'm thinking definitely a vac leak.

I hope it's not the dump valve because I have just sold one to Fred lol

12 Re: Boost? on 7th March 2014, 5:55 pm

Hardy172cup

avatar
the one star club
the one star club
Just had a bit of a look round the car today checked for any vac leaks etc. I've put the vac line the the actuator straight from the plenum and bypassed the standar boost control solenoid and I'm back at about 0.6 bar again.
It's as if my stock control solenoid has got stuck wide open, can this happen? If it can get stuck open like that it would explain why i was boosting to high because It would be like running the 1 bar loop.

I've not touched my BOV so I dosent look as if that's the culprit. The only thing I have changed is I have removed the stock control solenoid so it must have something to do with that  confused 

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum