Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » General Discusion » Gtir related Discussion » engine not starting

engine not starting

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]

26 Re: engine not starting on 23rd August 2015, 1:35 pm

joetheeskimo

avatar
Stu wrote:What did you use to put that vacuum into the ic pipe from the turbo?
Im struggling to find something so i can take another feed off mine to the wastegate.

Sorry what vacuum are you talking about. I don't have any vacuum lines going to intercooler. The waste gate is connected directly to the inlet plenum.

27 Re: engine not starting on 23rd August 2015, 1:36 pm

joetheeskimo

avatar
Petelesta wrote:What rectified the problem then joe ? It's useful to know for future reference Smile

I belive the fuel was old. It's been sat in the tank for 6 months. Once it has sprayed enough the pipes had cleaned out and it started

28 Re: engine not starting on 23rd August 2015, 3:47 pm

Stu

avatar
Admin
Admin
joetheeskimo wrote:
Stu wrote:What did you use to put that vacuum into the ic pipe from the turbo?
Im struggling to find something so i can take another feed off mine to the wastegate.

Sorry what vacuum are you talking about. I don't have any vacuum lines going to intercooler. The waste gate is connected directly to the inlet plenum.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

29 Re: engine not starting on 23rd August 2015, 4:16 pm

joetheeskimo

avatar
That pipe is just plugged, it came on the intercooler pipe when i bought it from Bob. Its just blanked off.


Got an issue with the engine its leaking fluid from the waterpump area, its not from the bolt but from either a hairline crack or the seal. What should i do about this, any easy fixes for it.



its even pouring out fluid with the engine off.

30 Re: engine not starting on 23rd August 2015, 4:48 pm

Mr B

avatar
gtir technician
gtir technician
new water pump.
get an ADL blueprint one ( ADN19141 ) as not too expensive (£40 from friendly autofactors) & comes with a gasket which makes fitting with engine in car far far easier :-S over mucking about with gasket sealant, just use supplied gasket smeared very lightly with grease .

31 Re: engine not starting on 23rd August 2015, 5:02 pm

Stu

avatar
Admin
Admin
On the water pump theres a small hole in them that pisses water out if the engine is left standing for a long time. I have seen it a few times.
I guess theres a seal inside that drys out???


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

32 Re: engine not starting on 23rd August 2015, 5:36 pm

joetheeskimo

avatar
Stu wrote:On the water pump theres a small hole in them that pisses water out if the engine is left standing for a long time. I have seen it a few times.
I guess theres a seal inside that drys out???

How do I get around this. Do I need to replace it.

33 Re: engine not starting on 23rd August 2015, 5:55 pm

Stu

avatar
Admin
Admin
Thats what i had to do on one of my other gtir builds yes.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

34 Re: engine not starting on 23rd August 2015, 6:05 pm

buckym120

avatar
I had the same problem once I had drained the system a left for a short time, I order a new pump but it never leaked again

35 Re: engine not starting on 23rd August 2015, 6:30 pm

joetheeskimo

avatar
buckym120 wrote:I had the same problem once I had drained the system a left for a short time, I order a new pump but it never leaked again

Is it difficult to change, i know its just a few bolts so that wont be a problem but access to it will be the most annoying. Wish i had changed it when it was out of the car.

Never mind, always make things more difficult for my self.

36 Re: engine not starting on 23rd August 2015, 6:41 pm

nomad

avatar
Admin
Admin
Jack up or down the engine for better access ....


_________________
"Official post whore" and all round superhero....

37 Re: engine not starting on 23rd August 2015, 7:32 pm

joetheeskimo

avatar
would a GTI water pump fit a GTIR.

Thanks

38 Re: engine not starting on 23rd August 2015, 8:43 pm

Mr B

avatar
gtir technician
gtir technician
^ no it won't joe.
Just pick up a new ADL ADN19141 at best price you can get. don't mess with used pumps as even good used pump left shelved go bad & are a risk. new is not expensive . Once you fitted one you will realize half reason you don't want risk doing it again over 10-£20, other half of the reason is you don't want possible hassle of a leaky pump causing heating issues & damaging engine ...

39 Re: engine not starting on 23rd August 2015, 8:54 pm

buckym120

avatar
I wouldnt even skimp on a pattern part, important part of the car why risk it, just to save 30 quid.

Can imagine it being a right pain insitu but should be do able once the engine mount and maybe power steering pipes are out the way

40 Re: engine not starting on 23rd August 2015, 8:57 pm

Mr B

avatar
gtir technician
gtir technician
^ ADL pump is same quality jap made pump you get from nissan, just a different box, better price & generally quicker sourced, plus you get a gasket which I much prefer for fitting when engine in car ...

Sponsored content


View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum