Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Gallery » Projects » Cosmic's Winter Pulsar Project

Cosmic's Winter Pulsar Project

Go to page : Previous  1 ... 10 ... 17, 18, 19, 20  Next

View previous topic View next topic Go down  Message [Page 18 of 20]

426 Re: Cosmic's Winter Pulsar Project on 10th April 2016, 8:43 pm

johnny gtir

avatar
moderator
moderator
@Cosmic73 wrote:
@johnny gtir wrote:What pin is that lead going to on maf plug ?

It just goes to -ve battery terminal, Mike reckons its to help earth it.
Is that where it deffi goes ? I think something ain't connected from the original loom to maf ? What's story with the car when did it last run ? What's been changed ?
No more easy start if I were you and I still say it's fuel/maf playing up

427 Re: Cosmic's Winter Pulsar Project on 10th April 2016, 8:49 pm

Cosmic73

avatar
@burrows1980 wrote:One thing though the head sounds nice and quiet thumbsup

Cheers, at least thats one thing i got right,
Laughing

428 Re: Cosmic's Winter Pulsar Project on 10th April 2016, 9:46 pm

Cosmic73

avatar
@johnny gtir wrote:
@Cosmic73 wrote:
@johnny gtir wrote:What pin is that lead going to on maf plug ?

It just goes to -ve battery terminal, Mike reckons its to help earth it.
Is that where it deffi goes ? I think something ain't connected from the original loom to maf ? What's story with the car when did it last run ? What's been changed ?
No more easy start if I were you and I still say it's fuel/maf playing up

Its always been connected like that, ive never changed it,
Heres a photo i took befire i stripped it showing the exact same wire going to -ve battery terminal,


The car last run when i bought it last October, it fired up and idled fine although it serious big end damage,
I removed the alarm siren and its wiring, sparky removed the remaining immobiliser and connections,
Thinking about it feels like i might have removed a joint earth wire, which is why it runs much better after its been left alone for a day,
Ive got a multimeter so tomorrow after work ill do some basic voltage checks on afm and tps.

429 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 8:48 am

Stu

avatar
Admin
Admin
If you are still getting afm fault code. Thats the main issue. Have you cleared the code and it comes back?
The hard pipe from turbo to afm might be another issue. The angle may no be quite right. Like mine. Try a piece of womans tights between the afm and hardpipe to see if it helps any.
But also take the afm out of its couling and spray the element with some electrical cleaner.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

430 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 9:04 am

Cosmic73

avatar
@Stu wrote:If you are still getting afm fault code. Thats the main issue. Have you cleared the code and it comes back?
How do i clear the code? Neutral
The hard pipe from turbo to afm might be another issue. The angle may no be quite right. Like mine. Try a piece of womans tights between the afm and hardpipe to see if it helps any. Ooh kinky,i'll try it but use my tights instead  Wink  Wink
But also take the afm out of its couling and spray the element with some electrical cleaner.
I done this already, Very Happy

431 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 9:36 am

Stu

avatar
Admin
Admin
To clear the codes you need to do the procedure as usual and then do it again straight after. This should clear the codes. Do the procedure again and you should get 5 long and 5 short.
Make sure you take your tights off first and dont use the gusset. You dont want to get ya cock stuck in the afm Laughing


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

432 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 9:41 am

johnny gtir

avatar
moderator
moderator
We're you the one running a different standalone Ecu ?

433 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 10:13 am

shroom

avatar
@johnny gtir wrote:We're you the one running a different standalone  Ecu ?

No I think that was bandyleg.

I think cosmic has checked his ecu to make sure its stock?

Those lambs and hardcore are still waiting Smile

434 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 10:13 am

shroom

avatar
@Stu wrote:To clear the codes you need to do the procedure as usual and then do it again straight after. This should clear the codes. Do the procedure again and you should get 5 long and 5 short.
Make sure you take your tights off first and dont use the gusset. You dont want to get ya cock stuck in the afm Laughing

Haha there is a man speaking from experiance

435 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 6:56 pm

Cosmic73

avatar
Ok, so ive just done my first 'diagnostics' with my multimeter, ooh!
Do these voltages make sense to anyone?
Very Happy  Very Happy

Afm (with that earth wire connected)
Orange wire on the right, 12v
White wire in the middle, 0v,
Orange wire on the left, 0.52v but increases to 3v when i blow in the sensor,

Afm (with that earth wire not connected)
All wires read approx 11v,



Tps,
Red wire, 5.1v,
White wire, 0.52v but increases to 4.3v when i turn accelerator,
Black wire, 0.02v

436 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 9:33 pm

Cosmic73

avatar
Ive done a bit of research and those voltages are all spot on so that earth wire is defintly doing its job which means the amf and tps are working fine.
Ive just done a cold compression test and that looks fine too,170, 170, 140, 170,

Tomorrow ill buy some new bcr8es plugs and see if those make a difference,
After that i can only think of blocked injectors??
study

437 Re: Cosmic's Winter Pulsar Project on 11th April 2016, 10:20 pm

Stu

avatar
Admin
Admin
Why are you still getting a code for the afm on the fault code check tho?
Have you cleared it? It could be that the code hasnt been cleared so the ecu is still registered as an afm fault..
Did you try the tights?


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

438 Re: Cosmic's Winter Pulsar Project on 12th April 2016, 8:38 am

Cosmic73

avatar
@Stu wrote:Why are you still getting a code for the afm on the fault code check tho?
Have you cleared it?
No sorry, i didn't clear it, i only learned how yesterday. i will do it this evening  Smile
It could be that the code hasnt been cleared so the ecu is still registered as an afm fault..
Do old codes change how the engine runs?
Did you try the tights?
Not yet, i want to wear them in a bit first  Shocked , but i will try this evening,
Smile

I'm also going to drain the fuel and use fresh stuff,
Can anyone confirm that i simply remove the pipe after the fuel filter and do it that way??

439 Re: Cosmic's Winter Pulsar Project on 12th April 2016, 9:59 am

johnboy

avatar

I think I'd worry about why the original earthing on the afm is broken/disconnected and try and track it down. Might be something else missing an earth for the same reason.

440 Re: Cosmic's Winter Pulsar Project on 12th April 2016, 10:48 am

Cosmic73

avatar
In the words of Toyah,
"Its a mystery, oh its a mystery"
suicide

441 Re: Cosmic's Winter Pulsar Project on 12th April 2016, 10:53 am

shroom

avatar
Yeah just clear that code as until its cleared it will effect the running.

442 Re: Cosmic's Winter Pulsar Project on 12th April 2016, 10:55 am

johnny gtir

avatar
moderator
moderator
@johnboy wrote:
I think I'd worry about why the original earthing on the afm is broken/disconnected and try and track it down. Might be something else missing an earth for the same reason.
exactully the route I was heading john when I commented what had changed and thought he was the one who removed a standalone Ecu that had its own sensors

443 Re: Cosmic's Winter Pulsar Project on 15th April 2016, 6:24 pm

Cosmic73

avatar
Cleared the code, and the afm is fine, Smile
Bypassed the fuel pump wiring with a direct power and the car starts, idles and revs fine.
run run
After all that it was the twat of a sparky not removing the immobiliser properly,
Ill be having words in the morning Evil or Very Mad

Just want to say
thanks.
To everyone for their help, Very Happy

444 Re: Cosmic's Winter Pulsar Project on 15th April 2016, 8:27 pm

gtir_woody

avatar
moderator
moderator
Glad to hear! you must be very excited Smile

445 Re: Cosmic's Winter Pulsar Project on 15th April 2016, 9:06 pm

Cosmic73

avatar
Over the moon mate,
Very Happy

446 Re: Cosmic's Winter Pulsar Project on 16th April 2016, 1:15 am

Mr B

avatar
gtir technician
gtir technician

447 Re: Cosmic's Winter Pulsar Project on 16th April 2016, 8:01 am

gtir_woody

avatar
moderator
moderator
Gotta hand it to you mate, youve put lots of work into this thumbsup

448 Re: Cosmic's Winter Pulsar Project on 16th April 2016, 8:08 am

Cosmic73

avatar
Cheers, although at times it was more like this,
shit hit the fan cant fix it

449 Re: Cosmic's Winter Pulsar Project on 16th April 2016, 10:34 am

Cosmic73

avatar
Sparky came back this morning and after a bit if head scratching discovered there was still a fuel cut off attached Embarassed


Anyway, now that all signs of the immobilsier are finaaly removed it runs fine,
Got its mot booked on monday morning too Very Happy

450 Re: Cosmic's Winter Pulsar Project on 16th April 2016, 3:43 pm

johnboy

avatar

Well done. Good luck with the MOT.

Sponsored content


View previous topic View next topic Back to top  Message [Page 18 of 20]

Go to page : Previous  1 ... 10 ... 17, 18, 19, 20  Next

Permissions in this forum:
You cannot reply to topics in this forum