Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Gallery » Projects » As I said I would this is my new toy :)

As I said I would this is my new toy :)

Go to page : Previous  1, 2, 3, 4, 5, 6  Next

View previous topic View next topic Go down  Message [Page 3 of 6]

51 Re: As I said I would this is my new toy :) on 8th February 2016, 9:16 am

Bandyleg

avatar
Yeah got fuel got spark.. It was first thing we had tested. It tries to fire you can hear it ignite but just wont give it arse that final push over so to speak..

52 Re: As I said I would this is my new toy :) on 8th February 2016, 9:26 am

shroom

avatar
Might have been easier getting it running on stock injectors maf and ecu to start with as you said its a lot of change and who knows what is going on lol. Although Spike may be able to help im sure!

If you do get it running would be worth at the least getting afr's checked asap as you wont know what its running like and may be different to how it was originally mapped.

I did make a big long reply to this but phone battery died and I lost it all :-(

53 Re: As I said I would this is my new toy :) on 8th February 2016, 1:11 pm

Bandyleg

avatar
Engine, Ecu, injectors, maf and fuel pump all came from the working car the day we took it out so it has no reason to be non running apart from my inadequacy lol

I though I also though I may have got the maf wiring wrong from the diagram that was provided as the colours vary slightly, im pretty sure its right... Anyway go easy on me as these wires are only temp like this until I get it running and back home where I can take more time and get the wiring tidy.

I know your pain Shroom I had all this pipe work pictured up as I knew it was going to be a mare and lost them all on my phone as it died last Thursday!


I know your pain Shroom I had all this pipe work pictured up as I knew it was going to be a mare and lost them all on my phone as it died last Thursday!

54 Re: As I said I would this is my new toy :) on 8th February 2016, 8:56 pm

Bandyleg

avatar
Well it was nice to see spike again, and after many attempts and a good check over the vac pipes were wrong, how ever everything else was fine, so we heated the plugs and made sure I hadn't flooded it the day before and again it attempts to kick into life but just will not turn over...
Next options come down to taking the maf sensor and ECU to the auto electrician to make sure they are both working as they should be and I havnt blown something from the chance of wiring the maf wrong.

55 Re: As I said I would this is my new toy :) on 8th February 2016, 10:40 pm

Spark plug spike

avatar
If somebody can confirm that the MAF wiring pictured above is correct then I think the iridium spark plugs are the issue as it is trying to start but seems to be flooding quickly so may be worth getting bcr8es plugs, dry the bores out fit new plugs and see if starts then.

56 Re: As I said I would this is my new toy :) on 8th February 2016, 10:52 pm

johnny gtir

avatar
moderator
moderator
What colour is the cable from car I can not see in pic the one with your finger at front rather than rear

57 Re: As I said I would this is my new toy :) on 8th February 2016, 10:59 pm

Spark plug spike

avatar
Black/white from plug to orange 12v on harness

White from plug to orange signal on harness

Orange and black from plug to white Earth on harness

58 Re: As I said I would this is my new toy :) on 9th February 2016, 12:13 am

nomad

avatar
Admin
Admin


_________________
"Official post whore" and all round superhero....

59 Re: As I said I would this is my new toy :) on 9th February 2016, 10:42 am

Bandyleg

avatar
nomad wrote:

checked this and wring is good, well its right maybe not good lol although I have seen some people wire the earth one to chassis and one to the Loom negative... Apparently it makes a difference.

Spike is right, it certainly floods very easy.. As in by the time its turned over a few times if its missed a start attempt its pretty much flooded.

Does anyone know if you read the Apexi Power FC's codes the same way as you would read the standard ECU.. Paper clip trick??

60 Re: As I said I would this is my new toy :) on 9th February 2016, 11:21 am

Bandyleg

avatar
johnny gtir wrote:What colour is the cable from car I can not see in pic the one with your finger at front rather than rear

Its orange, 12v live I believe..

61 Re: As I said I would this is my new toy :) on 9th February 2016, 1:45 pm

johnny gtir

avatar
moderator
moderator
No the clip don't work on fc. You got my number ? Ring me next time you at the car got something to try

62 Re: As I said I would this is my new toy :) on 9th February 2016, 9:20 pm

Bandyleg

avatar
Thanks for the input Johnny, still no luck, we found a bad earth and resolved that, made no difference, it still revs to on kicker over to about 3k and then just dies regardless, tried the knock sensor but again no difference. I cant thank you and spike enough for your help on this Smile

So here is my plan

A: Get car home so I can work at nights easier.
B: Replace Maf for standard
C: Replace ECU for standard
D: Replace injectors for standard

if the car starts at all during that process then it should help eliminate and narrow down the cause.

Just to be clear I have removed nothing off the engine previously, the engine ran in the car and we took it out that day, the fuel pump in my car also came from the original engine doner, so did the ECU.

So I need a standard maf connecter to put back on the loom as I cant find the one I bloody took off duh

oh the wiring for the z32 after several checks was correct.

63 Re: As I said I would this is my new toy :) on 9th February 2016, 10:00 pm

Guest


Guest
Bandyleg wrote:
nomad wrote:

checked this and wring is good, well its right maybe not good lol although I have seen some people wire the earth one to chassis and one to the Loom negative... Apparently it makes a difference.

Spike is right, it certainly floods very easy.. As in by the time its turned over a few times if its missed a start attempt its pretty much flooded.

Does anyone know if you read the Apexi Power FC's codes the same way as you would read the standard ECU.. Paper clip trick??

no you cant the apexi ecu doesnt send a signal to the obd socket

64 Re: As I said I would this is my new toy :) on 9th February 2016, 10:08 pm

Bandyleg

avatar
robd wrote:
Bandyleg wrote:
nomad wrote:

checked this and wring is good, well its right maybe not good lol although I have seen some people wire the earth one to chassis and one to the Loom negative... Apparently it makes a difference.

Spike is right, it certainly floods very easy.. As in by the time its turned over a few times if its missed a start attempt its pretty much flooded.

Does anyone know if you read the Apexi Power FC's codes the same way as you would read the standard ECU.. Paper clip trick??

no you cant the apexi ecu doesnt send a signal to the obd socket

Yeah Johnny said this evening, im bloody stumped.. Its funny but so dam irritating and if it is my ECU im going to cry, Im going to try get the car home in the next day or 2 and replace the above bits.

65 Re: As I said I would this is my new toy :) on 9th February 2016, 10:11 pm

Guest


Guest
yes just noticed johnnys post funny i never seen it on my phone before

66 Re: As I said I would this is my new toy :) on 9th February 2016, 10:27 pm

Bandyleg

avatar
lol no worries Smile

Im just sat reading through a thread I found... Now although its related to the s15 its showing same symptoms as myself so far..

http://www.driftworks.com/forum/engine-drivetrain/204774-sr20-power-fc-issues.html

and first suggestion is that the ECU is dead. That will suck donkey balls especially as it worked when it was in the car last... Hmmm



Last edited by Bandyleg on 9th February 2016, 10:32 pm; edited 1 time in total

67 Re: As I said I would this is my new toy :) on 9th February 2016, 10:29 pm

shroom

avatar
Cant you stick stock injectors ecu and maf and and try it out wouldt take long and you can fault check then like I mentioned before. Its a lot easier going back to basics then working forward rather than doing it all at once :-) wouldnt take long to swap over leave the ecu in the foot well lol

68 Re: As I said I would this is my new toy :) on 9th February 2016, 10:33 pm

Bandyleg

avatar
shroom wrote:Cant you stick stock injectors ecu and maf and and try it out wouldt take long and you can fault check then like I mentioned before. Its a lot easier going back to basics then working forward rather than doing it all at once :-) wouldnt take long to swap over leave the ecu in the foot well lol

Yep that's the plan Shroom, stock injectors stock maf (Need to get the standard maf plug to the loom as magically managed to loose mine) stock ECU.

69 Re: As I said I would this is my new toy :) on 9th February 2016, 10:35 pm

Guest


Guest
did you get the hand controller with the ecu?

70 Re: As I said I would this is my new toy :) on 9th February 2016, 10:55 pm

Bandyleg

avatar
on a different note.... the power fc doesn't read boost pressure without the extra boost controller set up required along side it, unless I have miss read it.. but either way a bloody useful link!

http://www.paulr33.com/powerfc-faq/powerfc-faq.htm#20

71 Re: As I said I would this is my new toy :) on 9th February 2016, 11:20 pm

Bandyleg

avatar
robd wrote:did you get the hand controller with the ecu?

Sorry Robd, didn't see this I was busy reading... Nah I didn't unfortunately I asked but it wasn't with it. Seems odd that so many have no handsets when they are a vital part of it!!

Turns out though that if you read the bumph, apexi FC doesn't support the standard boost signals so you have to make a change in the ECU (If you have the handset), or you have to add the manual boost controller and hook it up to the 3 pin port on the side. Im not saying this is conclusively my issue but its certainly not going to help my cause.

72 Re: As I said I would this is my new toy :) on 10th February 2016, 7:13 pm

Spark plug spike

avatar
Bandyleg wrote:
robd wrote:did you get the hand controller with the ecu?

Turns out though that if you read the bumph, apexi FC doesn't support the standard boost signals so you have to make a change in the ECU (If you have the handset), or you have to add the manual boost controller and hook it up to the 3 pin port on the side. Im not saying this is conclusively my issue but its certainly not going to help my cause.    


It seems that way according to the attachment, fingers crossed it will sort it out.

73 Re: As I said I would this is my new toy :) on 10th February 2016, 7:34 pm

Bandyleg

avatar
Luckily the guy still has the boost controller so I've got it ordered and hopefully It will be here before the Weekend Smile

74 Re: As I said I would this is my new toy :) on 10th February 2016, 8:55 pm

nomad

avatar
Admin
Admin
So it could be the missing part of the jigsaw puzzle .... it shouldnt affect tickover though should it scratch


_________________
"Official post whore" and all round superhero....

75 Re: As I said I would this is my new toy :) on 10th February 2016, 9:03 pm

Bandyleg

avatar
nomad wrote:So it could be the missing part of the jigsaw puzzle .... it shouldnt affect tickover though should it scratch

Well you would think not but then again if the brain is a part missing the calculations wouldn't match up, with it being an after market ECU their is no redundancy for it and it just shits itself so to speak Smile

I'll keep the post updated when it arrives, it might also be a useful for that FAQ link i found to be put into the useful links section? Some great reading on most of the apex ECU range for anyone else who may need to brush up.

Sponsored content


View previous topic View next topic Back to top  Message [Page 3 of 6]

Go to page : Previous  1, 2, 3, 4, 5, 6  Next

Permissions in this forum:
You cannot reply to topics in this forum