Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » General Discusion » Gtir related Discussion » Mystery No Start

Mystery No Start

Go to page : 1, 2  Next

View previous topic View next topic Go down  Message [Page 1 of 2]

1 Mystery No Start on 1st December 2016, 2:17 am

Hittman


Symptoms - Car died while driving, made a hissing noise of sorts and a deadening thud. Won't start, just turns over but won't catch.

Checked the following:
Fuel pump primes
Plugs/Wires/
Dizzy Cap/Rotor
Piping in tact
Battery Good

I haven't had much alone time to really diagnose her, but the cranks are strong, slower, but doesn't catch to start. Baffled!

2 Re: Mystery No Start on 1st December 2016, 6:54 am

johnny gtir

avatar
moderator
moderator
Blew a ic pipe off ? How were you driving at the time ?

3 Re: Mystery No Start on 1st December 2016, 12:29 pm

mike74

avatar
are you getting a spark?

4 Re: Mystery No Start on 1st December 2016, 7:41 pm

Hittman


The majority of the IC piping rests on the top and front underside of the car,no? Unless I'm missing something it all is connected. Also if there was no spark, what would be the culprit?

5 Re: Mystery No Start on 1st December 2016, 8:22 pm

mike74

avatar
Coil, ignition amplifier or their respective wiring. Have you checked all the fuses inside the engine bay fusebox too? Maybe one has popped and killed power to something?

6 Re: Mystery No Start on 2nd December 2016, 2:08 pm

mc_hawkings24


Coil plugs blown off so it just turns over?

7 Re: Mystery No Start on 2nd December 2016, 5:29 pm

johnny gtir

avatar
moderator
moderator
Pull a couple of plugs see if it's dry or flooded and while out crank n check for spark will give you a idea of fuel n spark. Immobiliser gone wrong killing fuel or spark ?

8 Re: Mystery No Start on 3rd December 2016, 7:34 pm

Hittman


Pulled plugs there is fuel, tested plugs there is no spark! In the process of testing the power transistor, and ignition module, when using the multimeter is there a specific reading to look for? The power transistor is reading at 10.9 ohms (I'm not an electrical guy so forgive me for my newb question)

9 Re: Mystery No Start on 3rd December 2016, 7:43 pm

nomad

avatar
Admin
Admin
Have you tested the coil ???


_________________
"Official post whore" and all round superhero....

10 Re: Mystery No Start on 3rd December 2016, 7:46 pm

nomad

avatar
Admin
Admin


_________________
"Official post whore" and all round superhero....

11 Re: Mystery No Start on 3rd December 2016, 7:48 pm

johnny gtir

avatar
moderator
moderator
Any imobiliser ?

12 Re: Mystery No Start on 3rd December 2016, 9:24 pm

nomad

avatar
Admin
Admin
I thought majority of immobilisers tap into fuel puml wiring and starter motor circuit rather than spark ???


_________________
"Official post whore" and all round superhero....

13 Re: Mystery No Start on 3rd December 2016, 10:52 pm

johnny gtir

avatar
moderator
moderator
Seen a few that kill fuel pump and ignition systems in different ways mate inc spark



Last edited by johnny gtir on 5th December 2016, 5:47 pm; edited 1 time in total

14 Re: Mystery No Start on 4th December 2016, 4:12 pm

Hittman


Thanks @nomad...after testing it seems the coil is bad! Will be ordering a new one and seeing if any change.

15 Re: Mystery No Start on 5th December 2016, 5:41 pm

Hittman


Well...new coil in, now we have spark, albeit not strong, its there. Still not starting, battery seems to be dying as when it's cranking it starts off strong and slows down. Any other suggestions? Is the FL25A ENG CONT fuse of any worry? Seems to be the only fuse with an issue.

16 Re: Mystery No Start on 5th December 2016, 5:44 pm

Hittman


Also never heard of this immobilizer, where is it located?

17 Re: Mystery No Start on 5th December 2016, 6:40 pm

nomad

avatar
Admin
Admin
Johnny is on about aftermarket imobiliser its not factory .....


_________________
"Official post whore" and all round superhero....

18 Re: Mystery No Start on 5th December 2016, 8:06 pm

mike74

avatar
Have a look at the wiring diagram on mummachummas. That fuse looks like it powers up the ecu relay (green relay next to ecu). Without that fuse I doubt the ecu is energising. When you turn the ignition on can you hear a relay click from behind the ashtray?

19 Re: Mystery No Start on 11th December 2016, 8:01 pm

Hittman


I didn't hear any relay clicking so I replaced said ENG CONT fuse, but still nothing :/

20 Re: Mystery No Start on 12th December 2016, 9:10 am

Mr B

avatar
gtir technician
gtir technician
I would check engine earthing and earths in general (use jump lead as temp earth) and if not done already ecu fault code check.
Check power to ecu and ecu earth (use ecu pinout diagram in the useful links sticky, look at diagnostic pdf's too)
What voltage coil and ign amplifier get cranking ? does fuel pump prime when ignition turn to on ? does fuel pump get voltage when engine cranking ?

Link to PDF's
http://www.gtir-motorsport-club.com/t5301-useful-pdf-files-software-info-on-the-gtir-easy-download-from-google-drive



Last edited by Mr B on 12th December 2016, 11:48 am; edited 1 time in total (Reason for editing : link added)

21 Re: Mystery No Start on 12th December 2016, 11:37 am

mike74

avatar
...and if they ^^^ don't yield results I would remove the ECU and open it up. It's quite possible something has shorted out which took out fusible link in engine bay. BTDT in my last one, which was in turn caused by a dodgy wire inside the MAF plug.

22 Re: Mystery No Start on 9th January 2017, 3:13 am

Hittman


Figured out what it was fellows...pulled the head and low and behold all my rocker arms were split! When I tested compression and got a 0 reading I should've known, something more was at play. Unfortunately I don't have the time to work on it so I have towed it to a local shop to do the work.

I've accumulated some of the necessary parts needed for the rebuild, but had a couple questions for my GTiR brethren:

Mech told me I should get new lifters for the rebuild, the lifters are solid type tho? Do you have to replace them? The only ones I could find are Tomei. If I use those are there any benefits?

Also as for the rocker arms, I found some from FRS Sport, but I've been reading GTiR have specific ones, of which have a small difference in design, does anyone have a link to said specific ones.

23 Re: Mystery No Start on 9th January 2017, 7:57 am

Mr B

avatar
gtir technician
gtir technician
tomei lifters you seen are solid conversion kit for hydraulic sr20det engines.
The gtir 54C is unique, precision shims in Oz do the lifter buckets and shims, I wouldn't replace buckets unless sign of wear/damage. Get new set of rocker arms from nissan or source used .
Cam and valve springs could do with checking (if not oem cam it ideally wants cam where ramp angles designed work with the 54C mechanical lifter design). You going need some new shims get valve lash spot on. Is few threads on topics related to these areas .

24 Re: Mystery No Start on 9th January 2017, 8:26 am

splmum

avatar
Mr B wrote:tomei lifters you seen are solid conversion kit for hydraulic sr20det engines.
The gtir 54C is unique, precision shims in Oz do the lifter buckets and shims, I wouldn't replace buckets unless sign of wear/damage. Get new set of rocker arms from nissan or source used .
Cam and valve springs could do with checking (if not oem cam it ideally wants cam where ramp angles designed work with the 54C mechanical lifter design). You going need some new shims get valve lash spot on. Is few threads on topics related to these areas .
I heard or read, can't remember where, that Nissan have discontinued the rocker arms. Part # 13257-54C00.
There was also another company, don't remember their name either, making them but I believe they are discontinued as well.
So, it looks like, unless you find someone with 'new old stock' that USED is going to be the only way.
Bob Heywood at gti-rus.co.uk is probably your best bet.

25 Re: Mystery No Start on 9th January 2017, 9:13 am

mike74

avatar
glad you found the problem but still, ouch!  Sad

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 2]

Go to page : 1, 2  Next

Permissions in this forum:
You cannot reply to topics in this forum