Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Car had enough...(solved)

Car had enough...(solved)

Go to page : Previous  1, 2, 3, 4  Next

Go down  Message [Page 3 of 4]

51Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 5:33 pm

Mr B

Mr B
gtir technician
gtir technician
The hard bit of finding its done with which good . ...

52Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 7:55 pm

Gostek

Gostek
Events Organiser
Events Organiser
Right so now I've got enough...
I've picked up mates spare ecu and left mine to see if he can repair it.
Plugged it and fuck all happened. Code 21 came back again but this time after I'd cleared it it would come back after any attempt of starting car up + code 11 for cam or crank sensor.
I've checked again wiring to and from ecu to pin no 1 and 3 checked resistor thing, ignition amplifier, there is power going to ignition coil and I've got earth where is needed too. Basically everything it says in manual to check when this code occurs. But as a bonus I haven't got not now ecu controlled earth which goes to fuel pump relay. So the journey continues I'm thinking to check every bloody power and earth at ecu plug maybe I've got some circuit problem on a top of fried ecu...


_________________

53Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 8:51 pm

johnny gtir

johnny gtir
moderator
moderator
All fuses in bay and car ok mate ?
So you now have 21 and 11

So if wire is ok on 1&3 have you changed maf since fitting new Ecu ?
Don't think it relates to your problem but where is it where water effects/rots wires is it under relay boxes
Any engine movement that's chaffed loom somewhere or a earth snapped of sending things crazy

Just throwing ideas out

54Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 8:55 pm

Stu

Stu
Admin
Admin
21 and 11 have to be conected don't they?
The ht lead off the ignition coil goes to the dizzy cap.
Worth changing dizzy and coil to see if it sorts it out?


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

55Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 9:10 pm

Gostek

Gostek
Events Organiser
Events Organiser
Done and done Stu. First things I've replaced. If you go back i the post you'll see list of stuff I've replaced


_________________

56Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 9:33 pm

Stu

Stu
Admin
Admin
@Gostek wrote:Done and done Stu. First things I've replaced. If you go back i the post you'll see list of stuff I've replaced
I meant now you have changed the ecu.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

57Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 19th February 2017, 10:24 pm

Gostek

Gostek
Events Organiser
Events Organiser
@Stu wrote:
@Gostek wrote:Done and done Stu. First things I've replaced. If you go back i the post you'll see list of stuff I've replaced
I meant now you have changed the ecu.

I with you.. I'll test dizzy tomorrow. Now I've found full manual I've gone component testing crazy lol!
But it looks like I might be loosing power or earth to ecu somewhere


_________________

58Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 20th February 2017, 9:05 am

mike74

mike74
can you hear the green relay beside the ecu click when you turn the ignition on/off?

59Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 20th February 2017, 2:18 pm

Gostek

Gostek
Events Organiser
Events Organiser
@johnny gtir wrote:All fuses in bay and car ok mate ?
So you now have 21 and 11

So if wire is ok on 1&3 have you changed maf since fitting new Ecu ?
Don't think it relates to your problem but where is it where water effects/rots wires is it under relay boxes
Any engine movement that's chaffed loom somewhere or a earth snapped of sending things crazy

Just throwing ideas out
Just noticed that... this is what I'll be checking now Johnny I've concentrated on ignition side of troble but it start looking more like power suply to ecu.


_________________

60Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 20th February 2017, 2:20 pm

Gostek

Gostek
Events Organiser
Events Organiser
@mike74 wrote:can you hear the green relay beside the ecu click when you turn the ignition on/off?
Not sure I believe is working I've got it out in a footwell I can see red diode inside ecu and ecu clicks few seconds after I switch ignition off. I'll  be tearing all of that apart checking power and earth to ecu next.


_________________

61Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 21st February 2017, 11:14 pm

Gostek

Gostek
Events Organiser
Events Organiser
Update.
So I went berserk last night but I've got rly narrow drive and it helped a lot
Car had enough...(solved) - Page 3 20170220_210202_zpsdx7eavrq

I've checked powers earths and every single factory crimp which is there done loads of continuity check etc and only found tear in no 4 injector wire (not rly big so just isolated that). So not very happy went back and continued studying manual (to me it was looking like part of ecu is not getting enough juice).

Long and boring story later I present you a ignition signal wire!!!!
Car had enough...(solved) - Page 3 20170221_193515_zps0bidnqj4
Car had enough...(solved) - Page 3 20170221_193453_zpspbtmok29
Car had enough...(solved) - Page 3 20170221_192429_zpsxejuce6o

This censored piece of censored is going from ignition barrel to ecu and ignition coil!!! And I had no idea that is going through this plug... So it was showing power when ignition switched on and when I was testing wiring to ecu and ignition coil but would break up under load... So I'll know for sure tomorrow once I'll put interior back together but I'm quite confident that's it!


_________________

62Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 22nd February 2017, 8:47 am

mike74

mike74
Shocked  that doesn't look too healthy mate!
where about is that connector located, driver side inner wing?...might go inspect mine at the weekend just in case...
hopefully that's the source of your issues though (better be after all that probing you've been doing!)

63Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 22nd February 2017, 1:29 pm

Gostek

Gostek
Events Organiser
Events Organiser
Yea mate in front of fuse box youve got 4 plugs it's the 3rd one . I'm actually thinking about showing some Vaseline in there...


_________________

64Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 7:31 pm

Mr B

Mr B
gtir technician
gtir technician
Would be good clean connectors out with contact spray cleaner and use some silicone dielectric grease when put back together. Hopefully this find sorts it .

65Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 7:37 pm

johnny gtir

johnny gtir
moderator
moderator
Is the splash guards on your car mate ? And what about the plastic insert on passenger side in same area as your talking ?

66Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 8:25 pm

gtir_woody

gtir_woody
moderator
moderator
Great that you found it! I wonder how it happened though? It almost looks by the damage on that wire it's been caught on something and been pulled?

67Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 9:40 pm

Gostek

Gostek
Events Organiser
Events Organiser
Right so mystery solved! And I feel like a right twat...

Car had enough...(solved) - Page 3 20170223_195426_zpsuii474yw

Obviously I've took bit of that rubber off to get better look.....
This is brand new coil lead I've put day before car started to play up (was actually recommended by somebody here)... There is manufacturing fault, they left core tad too long and since I still got top mount this was arching out against cooler... shit hit the fan
Now I've got those to go with my new engine when I'll be putting it in and fuck me good thing that I've found out that they're faulty cos I'd hang myself if this shit would happened with new engine... Oh and sort of happy that I've found those other problems too at least I can sort them now...
Anyway thank guys for patience and help! thanks.


_________________

68Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 10:11 pm

nomad

nomad
Admin
Admin
Gutted for you after all that stripping and searching when it was a shitty lead still least the search is over ... now just to tidy up all those jumble of wires lol


_________________
"Official post whore" and all round superhero....

69Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 23rd February 2017, 10:15 pm

Gostek

Gostek
Events Organiser
Events Organiser
This lead got whole 5 miles on it.... But like I've said I've learn a ton and found some other issues.
Oh and the kicker... When checking spark I was taking the cooler off.... duh


_________________

70Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 7:22 am

Mr B

Mr B
gtir technician
gtir technician
Lol, 'just because it new doesn't mean it good' is old saying and quite true.
Ignition leads are a hit and miss affair in quality, oem hard beat . Blue ones in my post in link pretty good besides colour.
Are these red ones from MLM ?

71Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 1:33 pm

Gostek

Gostek
Events Organiser
Events Organiser
I believe they're what you say B. I've seen/fitted them to few cars  but.... All with fmic. sometimes those leads can be tad too long and they were touching my top mount... Never mind I've got set of blieprint coming  for abtime being and aftet payday I'm ordering genuine set.


_________________

72Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 3:00 pm

Mr B

Mr B
gtir technician
gtir technician
Those blueprint are junk too, great for everything but ht leads is blueprint. . oem is hard to beat ....

73Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 3:23 pm

Stu

Stu
Admin
Admin
I bought ijp? Cant think what company atm lol
And the fell apart after a few months. £46 thrown away..
Nissan are around £80 I think but definitely worth the hassle free motoring!


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

74Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 5:15 pm

Gostek

Gostek
Events Organiser
Events Organiser
Right I've ordered genuine too... just gor some crap to get me through the week


_________________

75Car had enough...(solved) - Page 3 Empty Re: Car had enough...(solved) on 24th February 2017, 7:39 pm

johnny gtir

johnny gtir
moderator
moderator
Glad it's sorted mate least the car has had a once over.

Sponsored content


Back to top  Message [Page 3 of 4]

Go to page : Previous  1, 2, 3, 4  Next

Permissions in this forum:
You cannot reply to topics in this forum