Gtir Motorsport club
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Erm,help needed

Erm,help needed

Go down  Message [Page 1 of 1]

1Erm,help needed Empty Erm,help needed on 30th June 2015, 1:59 pm

houghy_1


I need some help,I'm losing the plot!
I've matched up all the plugs that I can before putting the engine back in but I'm left with 2 that I don't know...
Firstly what connects to the starter motor plug??...
And secondly where does this go,all sensors and the 2 blades are on round the back of the block but I'm left with this connector and not knowing what connects to the starter.
This is what happens when you take an engine out 2 years ago!
Thanks,matt

Erm,help needed DSC_0295

2Erm,help needed Empty Re: Erm,help needed on 30th June 2015, 6:08 pm

Gtirchris


Isn't that the wire that goes on to the starter solenoid mate?

http://www.guglielmimotorsport.co.uk

3Erm,help needed Empty Re: Erm,help needed on 30th June 2015, 6:10 pm

Gostek

Gostek
Events Organiser
Events Organiser
Can you put multimeter on it and try cranking?? If it'll go live that's your tickle wire for starter


_________________

4Erm,help needed Empty Re: Erm,help needed on 30th June 2015, 11:00 pm

houghy_1


Engines currently out again,it's going back in 2moro again.
Can u post a pic of where it should go?
Also I can't find a mating plug for the starter motor,I must be missing something!

5Erm,help needed Empty Re: Erm,help needed on 30th June 2015, 11:06 pm

Gostek

Gostek
Events Organiser
Events Organiser
Well tbh i haven't any pics of it and on starter you're looking for just spade terminal (no plug as such) and usually it goes together with main battery + to starter (hope it makes sense) can you put foto of your starter?? I'll try to get one tomorrow but it's quite hard to get to it...


_________________

6Erm,help needed Empty Re: Erm,help needed on 30th June 2015, 11:21 pm

houghy_1


Yeah I will do,engines still out. 
Like I said it's my own fault,I'm just learning my car again after nearly 2 years

7Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 7:29 am

splmum

splmum
It might also go on one of the sensors (water) around the back of the engine near the oil filter, item # 14 in this diagram
http://nissan4u.com/parts/sunny/er_n14/1990_11/type_23/exhaust_and_cooling/water_pump_cooling_fan_thermostat_water_hose_and_piping/illustration_1/

8Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 8:08 am

houghy_1


Nope there's the blue water sensor with a blade top right of the back of the engine that's done the blade near the oil cooler is done aswell. 
I don't know if I've missed an earthing blade off somewhere?
I'll post some pics in 5 mins

9Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 8:34 am

Gostek

Gostek
Events Organiser
Events Organiser
If you still have the infamous v bracket check if you've got any short wire there (like small extension)


_________________

10Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 8:58 am

houghy_1


Erm,help needed DSC_0326

Y bracket went long ago. The starter motor has its ring done up from the battery.
Do these 2 fit together? I just don't wanna connect things wrong :-/
It's just,with them it not being a mating plug type.

11Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 9:51 am

Gostek

Gostek
Events Organiser
Events Organiser
Unfortunately I've got top mount and y bracket still on so I can't see anything from what i remember that looks ok... Usually exciter wire is single wire on the same loom what main battery feed

https://bbmgarage.co.uk/

12Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 11:18 am

nomad

nomad
Admin
Admin
Det sensor ??


_________________
"Official post whore" and all round superhero....

13Erm,help needed Empty Re: Erm,help needed on 1st July 2015, 11:48 am

houghy_1


All other sensor plugs are used,thankfully they all are either colour coded or have lugs on them in specific places so they can't be mixed up and come out of the loom at the right places.
So it's mostly common sense.

14Erm,help needed Empty Re: Erm,help needed on 2nd July 2015, 11:47 am

GTI-R US

GTI-R US
Management
Management
matt that one you have your pinky pointing at looks like the connector to speedo sensor on top of transferbox
the single spade connection goes to starter solenoid its a black and white wire which I think is the colour of the one you are on about

btw posted the seals out thjs morning for you, sorry for delay fella


_________________
GTI-R-US.co.uk
 In association with
Torque Of The South Motorsport

Nissan Performance & Tuning Centre
Services provided

Forge Engine rebuilds to specification
Body Restoration, Fabrication, Repair
Paint refinishing facilities
Ecu re-mapping-Performance upgrades
Auto Diagnostics, Injector cleaning  
Race & Suspension setup
General Servicing, Mots, tyre fitting
Full workshop facilities
http://www.gti-r-us.co.uk www.force500.com

15Erm,help needed Empty Re: Erm,help needed on 2nd July 2015, 7:48 pm

houghy_1


@GTI-R US wrote:matt that one you have your pinky pointing at looks like the connector to speedo sensor on top of transferbox
the single spade connection goes to starter solenoid its a black and white wire which I think is the colour of the one you are on about

btw posted the seals out thjs morning for you, sorry for delay fella
Thanks Bob :-)
Well I've connected them together,the speedo sensor is already connected by the way.
Yes it's a black n white so I've connected them.up.

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum