Gtir Motorsport club
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Gtir Motorsport club

Welcome to the largest Nissan Pulsar & Sunny GTI-R Forum. Masses of info, friendly members, cars for sale, lots of spares. Best forum on the net by far. Everything your gtir needs is here.


You are not connected. Please login or register

Gtir Motorsport club » Tech room » Help and Advice » Strange issue

Strange issue

Go down  Message [Page 1 of 1]

1Strange issue Empty Strange issue on 29th March 2016, 1:00 pm

Stu

Stu
Admin
Admin
After putting the rebuilt gearbox in I have had an issue with 1st gear.
It feels like a clutch issue rather than a gearbox issue but I coukd be wrong.
When I reverse off my drive all is good.
I then select first gear and its as tho I have selected a higher gear. The car won't drive it stalls.
Then if I put it into second and get the clutch biting. When I go back into 1st gear all is fine and I can pull away.
It doesn't happen all the time. And only if I have reversed the car first.
If I park up on the side of the road. When I go back to the car and select first gear all is as it should be.
I have changed the gear linkage and both the bushes on it.
Bled the system.
Taken the slave apart and cleaned it and inspected it.
Took the rubber boot off to inspect the pivot and fork.
Does anyone have any thoughts of what coukd be going on?


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

2Strange issue Empty Re: Strange issue on 29th March 2016, 10:09 pm

nomad

nomad
Admin
Admin
Sounds like its like its not lining up properly somehow scratch


_________________
"Official post whore" and all round superhero....

3Strange issue Empty Re: Strange issue on 29th March 2016, 11:34 pm

Stu

Stu
Admin
Admin
Spoke to Bob earlier and he thinks it might be the synchros.
I'm gonna pop to the gearbox rebuilder tomorrow to see what he thinks.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

4Strange issue Empty Re: Strange issue on 29th March 2016, 11:56 pm

gtir_woody

gtir_woody
moderator
moderator
It's not got something to do with the ball/Spring being incorrect when people rebuilt boxes maybe?

5Strange issue Empty Re: Strange issue on 30th March 2016, 10:07 am

johnny gtir

johnny gtir
moderator
moderator
Was my thinking I asked if it was sloppy as it goes in second time either internal or external

6Strange issue Empty Re: Strange issue on 30th March 2016, 10:24 am

Stu

Stu
Admin
Admin
The ball and spring are in okay and I have added a shim but it's still doing the same.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

7Strange issue Empty Re: Strange issue on 30th March 2016, 10:34 am

Mr B

Mr B
gtir technician
gtir technician
Sounds to me like more than 1 gear meshed when do reverse then select first, likely need open that box again unless lucky :-/

8Strange issue Empty Re: Strange issue on 30th March 2016, 11:33 am

Stu

Stu
Admin
Admin
@Mr B wrote:Sounds to me like more than 1 gear meshed when do reverse then select first, likely need open that box again unless lucky :-/
Its looking that way mate Sad
And the pulsar is my only car now so it's going þo be a mission to get the gearbox to the rebuilder if he has to sort it out..


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

9Strange issue Empty Re: Strange issue on 30th March 2016, 11:41 am

Cosmic73

Cosmic73
reverse gear has an interlock which maybe isn't being fully released.
I would guess it's this interlock mechanism that is sticking,
in any case it sounds like a tranny out and strip job Sad

10Strange issue Empty Re: Strange issue on 30th March 2016, 11:57 am

Mr B

Mr B
gtir technician
gtir technician
Well it's spring in UK so should be above freezing & perhaps less rain so will be easy/fun pulling the box compared to your winter removal :-S lol. have fun & hope get sorted okay .
I remember you having a bike so secondary transport covered lol . Seriously is a PITA though :-/

11Strange issue Empty Re: Strange issue on 30th March 2016, 12:46 pm

Stu

Stu
Admin
Admin
@Cosmic73 wrote:reverse gear has an interlock which maybe isn't being fully released.
I would guess it's this interlock mechanism that is sticking,
in any case it sounds like a tranny out and strip job Sad
Thanks for the info. I will see what the gearbox specialist has to say about this also.

@Mr B wrote:Well it's spring in UK so should be above freezing & perhaps less rain so will be easy/fun pulling the box compared to your winter removal :-S lol. have fun & hope get sorted okay .
I remember you having a bike so secondary transport covered lol . Seriously is a PITA though :-/
Yeah spring is here. Yay lol
Started to drop the rear subframe yesterday and the heavens opened just as I had undone the 4 nuts. Stopped play Sad
I do have a bike this is true lol not sure how to strap a gearbox to it tho so I can take it to the bloke to sort haha


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

12Strange issue Empty Re: Strange issue on 30th March 2016, 1:23 pm

Stu

Stu
Admin
Admin
@Cosmic73 wrote:reverse gear has an interlock which maybe isn't being fully released.
I would guess it's this interlock mechanism that is sticking,
in any case it sounds like a tranny out and strip job Sad
Just been to see the gearbox specialist and he said the same thing.

So the plan is to take the end casing off while the gearbox is still on the car and see what's happening while changing from reverse to 1st.

If it is the interlock mechanism can it be sorted while the gearbox is in place or would I have to remove the gearbox?


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

13Strange issue Empty Re: Strange issue on 30th March 2016, 2:03 pm

Cosmic73

Cosmic73
you should because it's at the bottom of the gearbox and shouldn't be obscured by anything once the case is off,
Strange issue Image_zpsyjrfcfrw

Fingers crossed it's just a dislodged detent ball Smile

14Strange issue Empty Re: Strange issue on 30th March 2016, 3:50 pm

Stu

Stu
Admin
Admin
Well I have the end casing off but I can't tell what is suposed to be and what might not lol


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

15Strange issue Empty Re: Strange issue on 30th March 2016, 5:14 pm

Stu

Stu
Admin
Admin
Gearbox man is popping over tomorrow so hopefully he can see what's the problem..


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

16Strange issue Empty Re: Strange issue on 30th March 2016, 10:14 pm

gtir_woody

gtir_woody
moderator
moderator
Hopefully its easy fixed and he gets it sorted

17Strange issue Empty Re: Strange issue on 31st March 2016, 5:39 pm

Stu

Stu
Admin
Admin
Gearbox specialist came and couldn't find anything wrong.
So I put it back together and the issue is still there.
I'm taking the car down to him tomorrow to drive so he can experience it for himself.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

18Strange issue Empty Re: Strange issue on 31st March 2016, 8:07 pm

Cosmic73

Cosmic73
Maybe thats the problem?

Casing on=Issue,
Casing off=no issue,
Casing on=issue,

The only interface between the casing and gear selectors are the detent screws, springs and balls, which are easily accessible and checkable,  Smile

19Strange issue Empty Re: Strange issue on 31st March 2016, 8:21 pm

Stu

Stu
Admin
Admin
I'm going to stretch the springs and see if that gives any results.
I have spares.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

20Strange issue Empty Re: Strange issue on 1st April 2016, 8:43 pm

Cosmic73

Cosmic73
Did it work?
Question

21Strange issue Empty Re: Strange issue on 1st April 2016, 10:43 pm

Stu

Stu
Admin
Admin
I havent touched it today.
I was stuck in trafic this afternoon and it was stop start stop start for 20 minutes and I didn't get out of 1st gear.
The bite on the clutch was all over the place. Sometimes it was on the floor and other times it was normal.. so I think my thrust bearing is sticking on the shaft.
Since then tho my issue has gone. I go from reverse to 1st and its fine now.


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

22Strange issue Empty Re: Strange issue on 1st April 2016, 10:44 pm

Stu

Stu
Admin
Admin
I spent the rest of the afternoon dropping the rear subframe to remove the goose exhaust and fit the 5zigen exhaust Smile


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

23Strange issue Empty Re: Strange issue on 2nd April 2016, 5:44 am

johnny gtir

johnny gtir
moderator
moderator
Fork and slave ok stu?

24Strange issue Empty Re: Strange issue on 2nd April 2016, 5:48 am

gtir_woody

gtir_woody
moderator
moderator
ooooooo 5zigen exhaust Laughing

25Strange issue Empty Re: Strange issue on 2nd April 2016, 10:41 am

Stu

Stu
Admin
Admin
@johnny gtir wrote:Fork and slave ok stu?

The slave looks okay Johnny. I took it off and took it apart. I had rebuilt it a few years back and the piston and seal are still good.
Put a camera down the bell housing and the fork and pivot look fine. The retaining clip wasn't conected at the top of the fork where it clips into the sides of the fork so I clipped them back in and they are now in okay. But the issue was still there.
I think the thrust bearing is getting stuck mate.
@gtir_woody wrote:ooooooo 5zigen exhaust Laughing
It looks and sounds ace mate Smile I need to cut 2 inches out of the centre pipe to pull the tail pipe back and centre it. But its on so not a big issue Smile
Strange issue 20160401_172854_zpsagsyfzl0


_________________
Back againTwisted Evil
http://www.j10-meets.co.uk

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum